EXECUTIVE SUMMARY

  • CVSS v3 7.1
  • ATTENTION: Exploitable remotely/low skill level to exploit
  • Vendor: Rockwell Automation
  • Equipment: MicroLogix 1400 and CompactLogix 5370 Controllers
  • Vulnerability: Open Redirect

https://ics-cert.us-cert.gov/advisories/ICSA-19-113-01