Juniper has addressed multiple critical vulnerabilities in Junos, Junos Space, and JATP devices. Administrators are advised to update to the latest OS version on any affected Juniper device.

https://www.tenable.com/blog/critical-vulnerability-fixes-available-for-juniper-devices