Tenable has discovered a privilege escalation flaw in the Cisco Adaptive Security Appliance that allows low-level users to run higher-level commands when certain configuration settings are set.

https://www.tenable.com/blog/privilege-escalation-flaw-discovered-in-the-cisco-adaptive-security-appliance