Hereby Yoroi wishes to inform you about a serious vulnerability in LibSSH libraries , an open-source technology based on a large number of administration systems based on the Secure Shell cryptographic protocol. The criticality is known with the identifier CVE-2018-10933.

https://blog.yoroi.company/?p=1868