Yesterday at dawn some of the Chinese feeds that we habitually blew up our activity taking almost all our attention to a PoC / exploit for vulnerability CVE-2017-5638 that allows remote command execution (RCE) in the latest versions of Apache Struts. 

http://www.hackplayers.com/2017/03/exploit-rce-para-apache-struts-cve-2017-5638.html